Что нового?

Создание и администрирование игровых серверов Perfect World

Чат
Помощь Пользователи
  • romanvip1 @ romanvip1:
    Да там много вариантов, что можно сделать не так. Поэтому сложный вопрос
  • Вредный @ Вредный:
    @Артем2020, проверку сделай
  • romanvip1 @ romanvip1:
    Вообще CPW гадость, 1 ошибка и 100 вариантов проблем)
  • А @ Артем2020:
    Делал проверку тоже пишет ошибка сервера
  • Вредный @ Вредный:
    Файлы pid идентичны? В файле Updateserverlist вписан айпи машины?
  • C @ caseyjones:
    Всем привет. Ребят, такая проблема : запускаю сервер, но кнопка "создание" персонажа не активна. В чем может быть причина?
  • W @ wisha:
    привет, как решить проблему? https://ibb.co/XySSfLd
  • romanvip1 @ romanvip1:
    @wisha, Пробуй полностью вайп сделать и БД тоже
  • romanvip1 @ romanvip1:
    @wisha, Из-за этих сервисов "оффлайн" база и не стартует
  • romanvip1 @ romanvip1:
    @wisha, Плюс проверь права
  • D @ DeathFate:
    На сервере есть чистый клиент 1.5.5?
  • D @ DeathFate:
    на сайте*
  • D @ DeathFate:
    @romanvip1 привет
  • romanvip1 @ romanvip1:
    Салют, ну тот, который в сборках лежит
  • D @ DeathFate:
    а как остальные файлы закинуть? этих же не хватит что бы включить?
  • romanvip1 @ romanvip1:
    Всё же расписано)
  • D @ DeathFate:
    оке, сяп, гляну после кс
  • C @ caseyjones:
    Всем добрый вечер. Столкнулись с такой проблемой : сервер сделали, мир прогружается, все окей, НО! Он заходит только с ПК на каком поставили, (я живу в др. городе) , пишет нет соединения с сервером. Как открыть сеть его для двоих?
  • C @ caseyjones:
    @romanvip1,
    спасибо большое)))
  • L @ LanfrenLanfra:
    Роман
  • L @ LanfrenLanfra:
    Только 1.5.5 в автоустановке новой?
  • romanvip1 @ romanvip1:
    Да, я добавлю другие
  • L @ LanfrenLanfra:
    Понял, спасибо

    Форум

    Новости

    Темы
    3
    Сообщения
    3
    Темы
    3
    Сообщения
    3

    Perfect World

    Гайды

    Темы
    72
    Сообщения
    137
    Темы
    72
    Сообщения
    137

    Сборки серверов

    Темы
    16
    Сообщения
    50
    Темы
    16
    Сообщения
    50

    Клиенты

    Темы
    5
    Сообщения
    5
    Темы
    5
    Сообщения
    5

    Веб-часть

    Темы
    13
    Сообщения
    39
    Темы
    13
    Сообщения
    39

    Вопросник

    Темы
    4
    Сообщения
    37
    Темы
    4
    Сообщения
    37

    Решенные вопросы

    Темы
    40
    Сообщения
    201
    Темы
    40
    Сообщения
    201

    Программы

    Темы
    62
    Сообщения
    95
    Темы
    62
    Сообщения
    95

    Разное

    Темы
    21
    Сообщения
    52
    Темы
    21
    Сообщения
    52

    Украшения

    Темы
    21
    Сообщения
    41
    Темы
    21
    Сообщения
    41

    Windows

    Windows 7

    Темы
    1
    Сообщения
    1
    Темы
    1
    Сообщения
    1

    Рынок

    Услуги и товары

    Темы
    11
    Сообщения
    22
    Темы
    11
    Сообщения
    22

    Продам

    Темы
    4
    Сообщения
    4
    Темы
    4
    Сообщения
    4

    Куплю

    Темы
    2
    Сообщения
    2
    Темы
    2
    Сообщения
    2

    Разное

    Мусор

    Темы
    18
    Сообщения
    58
    Темы
    18
    Сообщения
    58

    Пользователи онлайн

    Статистика форума

    Темы
    296
    Сообщения
    757
    Пользователи
    1.276
    Новый пользователь
    Djakal

    Сообщения профилей

    romanvip.ru - Лучший сайт в Создании и администрировании игровых серверов Perfect World
    grezont11 написал(а) в профиле Rynyamouw.
    Здарова
    vlad12 написал(а) в профиле romanvip1.
    Добрый день пытаюсь создать версию 1.3.1 когда прописываю команду /usr/local/jakarta/webapps/iweb/include/.config.jsp
    У меня там пусто нет никаких записей для iweb, так же сам iweb говорит что я не авторизован. В чем может быть причина? делал все как на видео.
    Indamix написал(а) в профиле iqkreative.
    Serverlist находиться в 2х файлах, один в патчере, второй в элементе...попробуй отредактировать и тот и другой.
    iqkreative написал(а) в профиле romanvip1.
    Добрый день, подскажите, установил все по инструкции, заходит в iweb рега работает, сервер запущен, но в клиенте в списке только оф сервера, моего просто нет, serverlist менял